Skip to end of metadata
Go to start of metadata

If you want to build an Eclipse plugin with Geotools, you might need to encapsulate SUN UI libraries into Eclipse compliant ones like SWT.
You need to use the swt-awt-win32-3111 and swt-win32-3111 dll, and also the libraries swingwt.jar and swt.jar in your project in order to be able to use this feature.
The following piece of code show you how you could proceed :

  • No labels