Skip to end of metadata
Go to start of metadata

Description

Brings the SwingxtrasBuilder libraries into your Griffon application.

Installation

The current version of griffon-swingxtras-builder-plugin is 0.5
To install just issue the following command

Warning

Icon

This plugin requires JDK5 to be installed, it will also constrain the running environment to JRE5 or above.

Usage

Nodes rovided by this plugin are added by default to the root builder without a prefix, which means you can call them directly. Refer to the builder's page to known what nodes are available.

History

Version

Date

Notes

0.5

05-17-11

Release sync with Griffon 0.9.3

0.4

04-02-11

Release sync with Griffon 0.9.2

0.3

07-22-10

Release sync with Griffon 0.9

0.2

03-01-10

Upgraded to Griffon 0.3

0.1.1

03-09-09

Bumped version to be compatible with Griffon 0.1.0

0.1

02-19-09

 

  • No labels