Skip to end of metadata
Go to start of metadata

The Groovy development team is pleased to announce the joint releases of Groovy 1.7.10 and Groovy 1.8-RC-3.

Due to some hiccup during the release process, not all the fixes we had intended to bundle were part of the 1.7.9 release, so this newer drop fills the gap and brings back all the changes we had previously announced. And on the front of the Groovy 1.8-RC-3 release, we fixed a potential synchronization issue that may affect users of ExpandoMetaClasses. Those two releases are basically just bug-fix releases.

You can download Groovy 1.7.10 and Groovy 1.8-RC-3 here:http://groovy.codehaus.org/Download

And have a look at the JIRA release notes:

Thanks a lot for continuing your test-driving of the 1.8 release candidate!

  • No labels