Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: increased required JDK to 1.5+

...

Java Developer Kit (JDK)

You will need a JDK 1.4.25+ (J2SE 1.4.25+) or compatible JDK to build Groovy.

...