Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

 

Info
titleJava versions for connecting to the Daemon via Java API or Maven2/Maven3 plugin

In order to connect to the Daemon via Java API or Maven2/Maven3 plugin, the minimum requirement is Java version 5.

To get the required libraries for using the Daemon via Java API, please check the Downloads page.