Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Compatibility Matrix

Plugin

3.1.133.34

SonarQube

3.6 - 4.0 - 3.5.13.61.x4.2+

Eclipse

3.7.x, 3.8.x, 4.2.x, 4.3.x
(Indigo, Juno, Kepler)
3.7.x, 3.8.x, 4.2.x, 4.3.x
(Indigo, Juno, Kepler)

Mylyn

3.8.2+No longer needed

Supported Plugins / Languages

Java
C/C++ / only C++ is supported
Python 
Java
C/C++ / only C++ is supported
Python 

Installation

If a previous version of SonarQube Eclipse is already installed, you can update it. Go to Help > Check for Updates.

...