Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

FxCop must be installed on the analysis machine in order to use the FxCop rules . FxCop 10.0 requires the .NET SDK 4.0, and the FxCop installer is now part of the SDK installation. These references may be helpful:

embedded in the plugin.

You may also want to install the Analysis bootstrapper for Visual Studio projects, which eases the configuration burden by reading your .sln and proj files to automatically set module-level configurations for you. 

...