Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 5.3

...

The sources (and README.txt telling you how to set up the libraries and dll's) can be found in subversion:

The jar file compiled against Eclipse SDK 3.3 jars can be found attached:

To run groov-swt application you also need some of the eclipse libraries (including SWT), so download groovy-swt-0.3-including-Eclipse-libs.ZIP and unzip all the jar files into the lib directory of your groovy installation. This zip file includes the windows version of SWT, so if you are on another platform you need to download the appropriate version of SWT at eclipse and include that instead.