Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Groovy-Eclipse 2.5.0 includes Groovy 1.7.10 by default. Groovy 1.8.0 can be optionally installed. Groovy-Eclipse is installable on STS 2.6.0, Eclipse 3.6.0, 3.6.1, or 3.6.2. There are builds available targeting Eclipse 3.7 as well. See above for the update sites.

Bug fixes

Over 40 45 issues have been fixed for this release.

...