Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

Deprecated rules API is removed

Plugins using this API are not supported anymore and must be uninstalled or upgraded to compatible versions (see SONAR-2475). The public non-supported plugins are :

  • PL/SQL 1.9
  • VisualBasic 1.1
  • Flex 0.3.1
  • Groovy 0.2