Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Don't be fooled by the '1.1.1' version on the official TIM, you really need this 1.0.4

...

  1. You need J2SE 1.5 or greater to build and run the Jetty-Terracotta integration.
  2. You need Jetty 6.1.12 or greater.
  3. You need to install Terracotta, we have tested Terracotta 2.6.4 or greater. We will refer to the installation directory as $TC_HOME.
  4. You need to download this Jetty TIM (Terracotta Integration Module).
    We are working on an updated version of the official Jetty TIM and update the instructions when the new version of the official Jetty TIM is compatible with the current Jetty-Terracotta integration. Don't be fooled by the '1.1.1' version on the official TIM, you really need this 1.0.4. The official Jetty TIM will be downloadable from the Terracotta Forge.
    Copy the downloaded Jetty TIM file tim-jetty-6.1-1.0.4.jar to $TC_HOME/modules/.

...

Contact the core Jetty developers at www.webtide.com
private support for your internal/customer projects ... custom extensions and distributions ... versioned snapshots for indefinite support ... scalability guidance for your apps and Ajax/Comet projects ... development services from 1 day to full product delivery