Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

GroovyEclipse Plugin v1, which supported Groovy-Eclipse v1 is installable on Eclipse 3.3 , and 3.4, and but not 3.5 is not supported. The Groovy-Eclipse team strongly recommends that users of v1 migrate to v2.

...

Releases on this site are not official. They pass all unit tests, but may contain experimental features.

The head version of groovy-eclipse is build on a CI Server at the HSR (University of Applied Sciences Rapperswil). The update site is: http://groovy.ifs.hsr.ch/GroovyRefactoring/OfficialUpdateSite/