Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

Groovy-Eclipse v1 is installable on Eclipse 3.3 and 3.4, but not 3.5. The Groovy-Eclipse team strongly recommends that users of v1 migrate to v2.

To obtain the most recent release of GroovyEclipse Plugin v1:

To obtain recent development builds of GroovyEclipse Plugin v1:

Releases on this site are not official. They pass all unit tests, but may contain experimental features.