Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Migrated to Confluence 4.0

...

Noticed behavior: Unable to install Activiti Designer into a different distribution of Eclipse than Eclipse Classic 3.6.1, such as Eclipse for Java EE, Eclipse for RCP, Yoxos, SpringSource Tool Suite, etc because of plugin versions conflict(s).

Resolution: Pending, we are working on becoming more compatible with other plugins

Workaround: Use Eclipse Classic 3.6.1

Explanation:

We currently only support installation on Eclipse 3.6.1 Classic. You can download the Eclipse distribution from here. There is a known issue in Eclipse 3.6.2 where the properties view is not correctly synchronized with the diagram. This means that if you click on a node, the properties view is not correctly changed to show the properties of the selected node. We are affected by this bug and cannot upgrade due to it. We are monitoring resolution of this issue in order to support updated versions of Eclipse

...