Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Info
titleVersion status: 0.4.6 stable and 0.3.1 stable for T5.2 .x and up, 0.2.2 for T5.1.x

0.4.x is recommended for and compatible with T5.2 and 5.3

tapestry-security module is based on and depends on Apache Shiro. 0.4.1 depends on Apache Shiro 1.2.0, earlier versions depend on 1.1.0
0.3.x and 0.2.x are currently functionally the same but 0.3.x uses 5.2.x apis. Critical issues will be fixed, feature development only for 0.4.x versions.
0.4.0 introduced fully Tapestry-style configuration and performance improvements.

...