Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

My project only builds with JDK 1.4

As SonarQubeTM can SonarQubecan only run with JDK1.6 or higher, some configuration should be added to the pom.xml to indicate that the project requires JDK1.4:

...