Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Note

Sonargraph Plugin (versions 3.1 and newer) is only executed for

  • Java projects
  • Projects that have an assigned quality profile containing at least one active Sonargraph rule or an alert defined on a Sonargraph metric.

Usage & Installation

Please go to http://www.hello2morrow.com/products/sonargraph/sonar

Compatibility Matrix

Requirements

Plugin

3.0.0

3.0.1

3.0.23.0.33.0.43.0.53.0.63.1

Sonargraph

7.0+

7.0+

7.1.1

7.1.2

7.1.3+

7.1.3+7.1.3+7.1.6+7.1.6+7.1.6+

SonarQube

2.2+

2.2+

2.2

-2.13

2.10+

3.0

3.0

3.1+

3.0

3.1+

3.0

- 3.4

3.0+

Check version compatibility

Usage & Installation

Please go to http://www.hello2morrow.com/products/sonargraph/sonar

Known Limitations

Please go to http://www.hello2morrow.com/products/sonargraph/sonar

...