Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

1.9.9 Source

Tarball

Zipfile

1.9.9 Binary, compiled for use with Groovy 1.8.8 installation

Tarball

Zipfile

1.9.9 Binary, compiled for use with Groovy 2.0.6 installation

Tarball

Zipfile

1.9.9 Binary, compiles for use with Groovy 2.1.0 installationTarballZipfile

1.9.9 Binary, standalone installation

Tarball

Zipfile

Installation of any of the binary distributions is simply a matter of extracting the distribution to the desired location. A directory gant-1.9.9 will be created.

...

Debian and Ubuntu users can install Gant using the usual package management system (apt-get and/or dpkg):

7wheezy

Lenny Squeeze (oldstable)

1.39.01

http://packages.debian.org/lennysqueeze/gant

Squeeze Wheezy (stable)

1.9.17

http://packages.debian.org/squeezewheezy/gantWheezy

Jessie (testing)1.9.9http://packages.debian.org/jessie/gant

Sid (unstable)

1.9.79

http://packages.debian.org/sid/gant

Experimental1.9.8http://packages.debian.org/experimental/gant

as at 2013-01009-28T20:4125T15:25+01:00. Gant always depends on the Groovy package, but this will get installed automatically if not already installed.

...