Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

This version of Groovy-Eclipse is recommended to be installed on STS versions 3.0.0 - 3.2.0.M1, Eclipse 3.7.2, 3.8.1, and 4.2.1.

Shout outs

And thank you to the following contributors for help with this release:

  • Andres Almiray and others for their work on GRECLIPSE-1554 and providing new DSLD support for built in Groovy AST transforms
  • Fred Bricon for his work on GRECLIPSE-1418 and getting Maven Tycho support working in Groovy-Eclipse

Bug fixes

See the details on our issue tracker.