Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • This plugin requires the SCM Activity Plugin to be installed, and will work with any SCM provider it supports.
  • SonarQube v4.1 and above. 

Plugin1.01.11.2latest1.3
SonarQube 4.1(tick)(error)(error)(error)
SonarQube 4.2(error)(tick)(error)(error)
SonarQube 4.3(error)(error)(tick)(error)
SonarQube 4.4(error)(error)(error)(tick)

...