Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • apache2 (no apache 1 in brave new world)
  • ldap server (openldap or better)
  • java - 1.4 and 1.5; most reliable VMs you can get for given OS - IBM / Sun etc. SDK (not JRE) installs required.
  • openssl
  • fisheye
  • mail + mailing list packages (currently using qmail with ezmlm)
  • python (2.4 or better)
  • ruby-latest (to be installed by bob)
  • tinydns
  • resin
  • confluence

Debatable

...