Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 125 Next »

Compatibility Matrix

Plugin

1.0.0

2.0.0

2.0.1

Sonar

2.0.1+

2.4+

2.4+

Eclipse

3.5.x, 3.6.x

3.5.x, 3.6.x

3.5.x, 3.6.x

Mylyn (optional)

3.2.0+ and requires Sonar 2.8+

Installation

To install this plugin in the Eclipse IDE:

  1. Select Help -> Install New Software. This should display the "Install" dialog.
  2. Paste the Update Site URL into the field named "Work with:" and press Enter. Pressing Enter should cause Eclipse to update list of available plugins and components.
  3. Choose the component listed under Sonar: "Sonar Integration for Eclipse (Required)".
  4. Click Next. Eclipse will then check to see if there are any issues which would prevent a successful installation.
  5. Click Finish to begin the installation process. Eclipse will then download and install the necessary components.
  6. Once the installation process is finished, Eclipse will ask you if you want to restart the IDE. It's strongly recommended that you restart IDE.

This video demonstrates the process of installation.

Changelog

Loading

2.0.1 (24 May 2011) (7 issues)


Loading

2.0.0 (1 April 2011) (11 issues)


Loading

1.0.0 (25 Nov 2010) (9 issues)


Loading

0.3.0 (15 Oct 2010) (12 issues)

  • No labels