Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

GroovyEclipse Plugin v1, which supported Eclipse 3.3, 3.4, and 3.5 is not supported. The Groovy team recommends that users of v1 migrate to v2.

To obtain the most recent release of GroovyEclipse Plugin v1:

To obtain recent development builds of GroovyEclipse Plugin v1:

Releases on this site are not official. They pass all unit tests, but may contain experimental features.

The head version of groovy-eclipse is build on a CI Server at the HSR (University of Applied Sciences Rapperswil). The update site is: http://groovy.ifs.hsr.ch/GroovyRefactoring/OfficialUpdateSite/

  • No labels