Upgrade to 2.6

Upgrade to 2.7

Check the Users Guide for upgrade information: