Release 2.3 Upgrade Notes

Findbugs

PMD

Metric LCOM4

Not compatible plugins

Plugins Rules Meter and Web (version 0.1 only) are not compatible. They must be uninstalled before starting the SonarQube server. Delete the files from /extensions/plugins/.