Upgrade the Useless Code Tracker plugin

This plugin must be upgraded to version 0.5. Previous versions are not supported and prevent server to start.