As hinted earlier, our first T5.4 compatible module, tapestry-security is released. This release is primarily for compatibility, although I threw in one, non-backwards compatible enhancements for optimized rememberMe cookies because I felt it was the right time. The source has moved to Github and the userguide is still at the familiar location at http://tynamo.org/tapestry-security+guide. I've only recently started working more on T5.4 codebase myself so keep the enhancements (and pull requests!) coming as you see need. Open issues against the Github repo please.

Release Notes - tapestry-security-0.6.0

** Improvement

    * [TYNAMO-147] - Make tapestry-security compatible with tapestry-5.4

** Task

    * [TYNAMO-236] - Migrate tapestry-security to tapestry 5.4 beta

** Github issue

#1: Implement a new default CookieRememberMeManager for creating smaller rememberme cookies (how do you get "release notes" out from Github?)